Back to overview
Degraded
Incident Update – Balance Graph Issue
Jan 22 at 08:30am CET
Affected services
Sparx Dashboard
Resolved
Jan 22 at 10:31am CET
The issue causing the balance graph to display a value of 0 has been resolved. The graph should now display the correct values. Thank you for your patience, and we apologize for any inconvenience this may have caused.
Affected services
Created
Jan 22 at 08:30am CET
We are currently experiencing an issue where the balance graph is displaying a value of 0. This is a known issue, and our team is working on a resolution. We apologize for any inconvenience and will provide updates as soon as more information becomes available.
Affected services