Issue with subscriptions and bots
Resolved
Feb 18 at 06:04pm CET
A new release with several fixes has been deployed. The changelog has already been shared internally.
We're working on resolving the root cause and continue to monitor the situation.
Thank you for your patience—we’re actively working on a resolution.
Affected services
Created
Feb 17 at 10:10am CET
We are currently experiencing an issue where some subscriptions were not automatically renewed, causing certain bots to be disabled. Additionally, some users have reported duplicate payments or unintended cancellations.
Our team is actively working on restoring affected subscriptions and bots. If you are experiencing any issues, please rest assured that we are addressing them as quickly as possible.
We appreciate your patience and will provide updates as soon as more information is available.
Affected services