Issue with Sparx Indicators on TradingView
Resolved
Jun 11 at 05:08pm CEST
Issue is resolved.
Affected services
Updated
May 21 at 11:26am CEST
At the moment, the indicators are not working due to ongoing issues with TradingView’s technical restrictions.
Over the past few days, we’ve been working hard to resolve these problems, but unfortunately, we’re still not there yet and we cannot give an exact timeline for when the indicators will be live again.
We know this is frustrating, and we’re doing everything we can to fix it as quickly as possible.
Affected services
Created
May 14 at 11:13am CEST
We wanted to let you know that all our Sparx indicators are currently offline due to a technical issue on TradingView’s side.
We understand how important these tools are for your trading, and we’re actively working with TradingView to get everything back online as soon as possible.
In the meantime, we appreciate your patience and understanding. We'll keep you updated and notify you immediately once everything is back to normal.
If you have any urgent questions or need support, feel free to reply to this email or reach out via support@getsparx.io.
Affected services